Log4j Security Vulnerability Update
new
The Apache Log4j 2 669 utility publicly disclosed a high severity vulnerability (CVE-2021-44228) impacting multiple older versions of the software.
Short.io was not impacted by this vulnerability because our code is 100% Java free